Mautic.org outage

Incident Report for Mautic Community

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 09:05 UTC

Monitoring

Access to the website is restored and we'll continue to monitor the situation.
Posted Jul 09, 2025 - 08:55 UTC

Investigating

We are currently investigating an outage on the mautic.org website.
Posted Jul 09, 2025 - 08:45 UTC
This incident affected: Mautic.org website.