Mautic.org undergoing updates

Incident Report for Mautic Community

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 14:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 16, 2026 - 14:03 UTC

Monitoring

We're just finishing the maintenance, and will monitor for the next 30 minutes.
Posted Feb 16, 2026 - 14:02 UTC

Identified

We are currently carrying out some essential maintenance to the website. We'll be back online soon!
Posted Feb 16, 2026 - 13:58 UTC
This incident affected: Mautic.org website.