Intermittent errors on the Mautic Community Forums
Incident Report for Mautic Community
Resolved
This incident has now been resolved.
Posted Jun 15, 2022 - 12:07 UTC
Monitoring
Discourse have identified the problem and implemented a fix, we will continue to monitor the situation.
Posted Jun 15, 2022 - 12:03 UTC
Update
Posted Jun 15, 2022 - 11:00 UTC
Investigating
We are aware of intermittent errors on the Mautic Community Forums and are investigating.
Posted Jun 15, 2022 - 10:43 UTC
This incident affected: Mautic Community Forums.