We are pleased to inform you that the incident we've been dealing with has been successfully resolved.
We kindly thank you for your patience and cooperation during this time. Our team will continue monitoring the system to ensure ongoing stability.
Posted Aug 24, 2023 - 17:47 UTC
Monitoring
Good news! The issue we've been experiencing has been successfully resolved.
We would like to express our thanks to everyone for their patience and understanding during this process. Rest assured, our team will remain vigilant and will continue to ensure the stability of our systems.
If you encounter any further problems, please do not hesitate to contact us.
Posted Aug 24, 2023 - 15:48 UTC
Identified
We're pleased to inform you that the source of the recent issue has been identified. Our team has already initiated a remediation plan to rectify the problem.
Issue: Degradation of service on mautic.org resulting in timeout errors. Cause: Discourse comments module causing excess load. Current Status: Remediation is in progress.
We appreciate your understanding and patience as we work towards restoring full functionality. We will continue to provide regular updates until the situation is completely resolved.
Posted Aug 24, 2023 - 15:46 UTC
Investigating
We are currently investigating a degradation of service on mautic.org.