Discourse has a service outage
Incident Report for Mautic Community
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 11:21 UTC
Identified
Discourse has a service outage which is under investigation. Please follow the incident at https://status.discourse.org/.

Incident Status
Partial Service Disruption

Components
Discourse Basic, Standard, and Business Hosting, Discourse Enterprise Hosting

Locations
NA West (sea) 1, NA West (sea) 2

June 14, 2024 10:02AM UTC[Investigating] We are investigating reports of connectivity issues to some hosted sites

June 14, 2024 10:32AM UTC[Identified] We have identified an issue with ipv4 connectivity for some users, and continue to investigate
Posted Jun 14, 2024 - 10:52 UTC
This incident affected: Mautic Community Forums.