Upstream outage at Infomaniak

Incident Report for Mautic Community

Resolved

This incident is considered resolved, the upstream provider's outage has been resolved and a full postmortem provided.
Posted Jul 15, 2026 - 19:09 UTC

Monitoring

The upstream incident has been addressed, the Community Portal is back online and we're continuing to monitor for any further problems.
Posted Jul 15, 2026 - 13:22 UTC

Identified

There is a major incident at our upstream provider, Infomaniak. More details can be found here: https://infomaniakstatus.com/en/aDEammPKEo/.
Posted Jul 15, 2026 - 10:45 UTC
This incident affected: Mautic Community Portal.